<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<base href="http://www.presspublications.com/20856-eastwood-schools-board-wants-to-replace-pi-levy" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Larry Limpf" />
	<title>Eastwood schools:  Board wants to replace PI levy</title>
	<link href="/templates/webart/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/fbar/fbar.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_randompoll/assets/css/styles.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jse_megamenu/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jse_megamenu/assets/css/style/white.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#js-mainnav.white ul.level1 .childcontent { margin: -20px 0 0 170px; }@media screen and (max-width: 767px) {#js-mainnav.megamenu.noJS ul.megamenu li { display: none; }}div.mod_search27 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js?487de168fdb996e9a3c9c4b0550345f6" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?487de168fdb996e9a3c9c4b0550345f6" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?487de168fdb996e9a3c9c4b0550345f6" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?487de168fdb996e9a3c9c4b0550345f6" type="text/javascript"></script>
	<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?487de168fdb996e9a3c9c4b0550345f6" type="text/javascript"></script><![endif]-->
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});var cjlib_loc = "/components/com_cjlib";
	</script>
	<meta property="fb:app_id" content="481362985325425"/>
	<script src="/modules/mod_randompoll/assets/scripts/randompoll.js" type="text/javascript"></script>
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/webart/css/style1.css?1517877846" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20946353-1', 'presspublications.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript">var spm_feedId=15431;</script> <script type="text/javascript" src="http://feeds.statepoint.net/scripts/puzzle.js"></script> <script src='https://www.google.com/recaptcha/api.js'></script> 
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=512976958848581&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-wrapper">
	<div id="header_text">
		<div class="inside">
					<div id="logo">

<div class="custom"  >
	<p><a href="/"><img title="The Press Newspaper" src="/images/logo.jpg" alt="The Press Newspaper" /></a></p></div>
</div>
					<div id="calendarlink">

<div class="custom"  >
	<p><a href="/">Home</a> / <a href="/about-us/contact-the-press">Contact</a> / <a href="/local/calendar" title="Calendar">Calendar</a></p></div>
</div>
					<div id="headpic1">

<div class="custom"  >
	<p><a title="E-Press" href="http://issuu.com/presspublications" target="_blank"><img title="The Press Newspaper" src="/images/newspaper-header.png" alt="The Press Newspaper" /></a></p></div>
</div>
					<div id="headermap">

<div class="custom"  >
	<p><img title="Toledo, Ohio &amp; Lake Erie" src="/images/map.jpg" alt="Toledo, Ohio &amp; Lake Erie" /></p></div>
</div>
					<div id="searching"><div class="search mod_search27">
	<form action="/" method="post" class="form-inline">
		<label for="mod-search-searchword27" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword27" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
</div>
			<h1><a href="http://www.presspublications.com/" title="The Press Newspaper">The Press Newspaper</a></h1>
			<h2>The Press Newspaper</h2>
		</div>
	</div>
	<div class="menubar">
		<div id="navmenu">
			<script type="text/javascript" src="/templates/webart/js/barmenu.js"></script>
			<div id="js-mainnav" class="clearfix megamenu horizontal left white noJS">
		<div id="css3-megaMenuToggle" class="megaMenuToggle">
		Menu		<span class="megaMenuToggle-icon"></span>
	</div>
		<div class="js-megamenu clearfix" id="js-meganav">
<ul class="megamenu level0"><li  class="mega first haschild submenu-align-left"><a href="/"  class="mega first haschild " id="menu251" ><span class="menu-title">Newspaper</span></a><div class="childcontent cols4 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 962px;"><div class="megacol column1 first" style="width: 222px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/"  class="mega first group " id="menu254" ><span class="menu-title">General News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/general-news/education"  class="mega first " id="menu180" ><span class="menu-title">Education</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/entertainment"  class="mega " id="menu181" ><span class="menu-title">Entertainment</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/family"  class="mega " id="menu182" ><span class="menu-title">Family</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/health"  class="mega " id="menu183" ><span class="menu-title">Health</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/obituaries"  class="mega " id="menu185" ><span class="menu-title">Obituaries</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/general-news/sports"  class="mega last " id="menu246" ><span class="menu-title">Sports</span></a></li></ul></div></div></li><li  class="mega group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/opinions-columns"  class="mega group " id="menu186" ><span class="menu-title">Opinions / Columns</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/opinions-columns/letters-to-the-press"  class="mega first " id="menu187" ><span class="menu-title">Letters to the Press</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/bryan-golden"  class="mega " id="menu188" ><span class="menu-title">Bryan Golden</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/john-szozda"  class="mega " id="menu189" ><span class="menu-title">John Szozda</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/earth-talk"  class="mega " id="menu190" ><span class="menu-title">Earth Talk</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/opinions-columns/guest-editorial"  class="mega last " id="menu191" ><span class="menu-title">Guest Editorial</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/special-sections"  class="mega first group " id="menu197" ><span class="menu-title">Special Sections</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega first " id="menu200" ><span class="menu-title">Caregivers</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega " id="menu202" ><span class="menu-title">Dining Guide</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-sections/primetimes"  class="mega " id="menu204" ><span class="menu-title">PrimeTimes</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega " id="menu205" ><span class="menu-title">TaxTime</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega " id="menu206" ><span class="menu-title">Wedding</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega " id="menu340" ><span class="menu-title">Clip It!</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections/get-to-know-local" target="_blank"  class="mega " id="menu409" ><span class="menu-title">get to know LOCAL</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/images/PawsitivelyPetsPage073117KS.pdf" target="_blank"  class="mega " id="menu436" ><span class="menu-title">Pawsitively Pets</span></a></li><li  class="mega last submenu-align-auto"><a href="http://www.presspublications.com/images/060517/Heres_My_Card_Page_062617PP.pdf"  class="mega last " id="menu437" ><span class="menu-title">Here's my Card</span></a></li></ul></div></div></li><li  class="mega submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/town-pages"  class="mega " id="menu216" ><span class="menu-title">Town Pages</span></a></div></div></li></ul></div><div class="megacol column3" style="width: 260px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/special-reports"  class="mega first group " id="menu192" ><span class="menu-title">Special Reports</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/special-reports/housing-in-east-toledo"  class="mega first " id="menu193" ><span class="menu-title">Housing in East Toledo</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/young-educated-broke"  class="mega " id="menu194" ><span class="menu-title">Young, Educated &amp; Broke</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/pets-as-family"  class="mega " id="menu195" ><span class="menu-title">Pets as Family</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/no-bachelor-s-no-problem"  class="mega " id="menu196" ><span class="menu-title">No Bachelor's? No Problem.</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/special-reports/saving-lake-erie"  class="mega last " id="menu322" ><span class="menu-title">Saving Lake Erie</span></a></li></ul></div></div></li><li  class="mega group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/weekly-features"  class="mega group " id="menu218" ><span class="menu-title">Weekly Features</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/weekly-features/ag-notes"  class="mega first " id="menu219" ><span class="menu-title">Ag Notes</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/bulletin-board"  class="mega " id="menu220" ><span class="menu-title">Bulletin Board</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/military-briefs"  class="mega " id="menu221" ><span class="menu-title">Military Briefs</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/real-estate-transfer"  class="mega " id="menu222" ><span class="menu-title">Real Estate Transfer</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/police-beats"  class="mega " id="menu236" ><span class="menu-title">Police Beats</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/workplace"  class="mega " id="menu237" ><span class="menu-title">Workplace</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/clinic-schedule"  class="mega " id="menu238" ><span class="menu-title">Clinic Schedule</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/news-briefs"  class="mega " id="menu240" ><span class="menu-title">News Briefs</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/people"  class="mega " id="menu241" ><span class="menu-title">People</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/weekly-features/experts"  class="mega last " id="menu277" ><span class="menu-title">Experts</span></a></li></ul></div></div></li></ul></div><div class="megacol column4 last" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/transitions"  class="mega first " id="menu217" ><span class="menu-title">Transitions</span></a></div></div></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/publications" target="_blank"  class="mega haschild " id="menu252" ><span class="menu-title">Publications</span></a><div class="childcontent cols4 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 800px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/biggestweekinamericanbirding2017_10da7c1c81df79" target="_blank"  class="mega first " id="menu178" ><img src="/images/040317/BirdingCover2017.jpg" alt="Biggest Week in American Birding Guide" /><span class="image-title">Biggest Week in American Birding Guide</span> </a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/directory2017-18" target="_blank"  class="mega " id="menu267" ><img src="/images/stories/102317/Directory-1718.jpg" alt="Eastern Maumee Bay Chamber of Commerce" /><span class="image-title">Eastern Maumee Bay Chamber of Commerce</span> </a></li></ul></div><div class="megacol column2" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/vitalitydecember2017forpeg" target="_blank"  class="mega first " id="menu331" ><img src="/images/010118/VitalityDec2017COVERWEB.jpg" alt="Vitality Health &amp; Wellness" /><span class="image-title">Vitality Health &amp; Wellness</span> </a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/explorestatewide2017forpeg" target="_blank"  class="mega " id="menu184" ><img src="/images/040317/ExploreStatewide2017COVER.jpg" alt="Explore Visitors Guide-Statewide 2017" /><span class="image-title">Explore Visitors Guide-Statewide 2017</span> </a></li></ul></div><div class="megacol column3" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/sanduskycountyvisitorsguide2018" target="_blank"  class="mega first " id="menu403" ><img src="/images/010118/SanduskyCountyCoverWEB.jpg" alt="Sandusky Co. Visitors Guide" /><span class="image-title">Sandusky Co. Visitors Guide</span> </a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/basketballpreview2017sectionb" target="_blank"  class="mega " id="menu453" ><img src="/images/stories/102317/BBall17.jpg" alt="Basketball Preview" /><span class="image-title">Basketball Preview</span> </a></li></ul></div><div class="megacol column4 last" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/explorefall2017forpeg" target="_blank"  class="mega first " id="menu454" ><img src="/images/010118/ExploreFall2017KGWEB.jpg" alt="Explore VIsitors Guide- Fall 2017" /><span class="image-title">Explore VIsitors Guide- Fall 2017</span> </a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/classified"  class="mega haschild " id="menu247" ><span class="menu-title">Classified</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 240px;"><div class="megacol column1 first" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/classified/auctions"  class="mega first " id="menu177" ><span class="menu-title">Auctions</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classifieds-real-estate"  class="mega " id="menu229" ><span class="menu-title">Classifieds / Real Estate</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classified-sales-information"  class="mega " id="menu231" ><span class="menu-title">Classified Sales Info</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classified-form"  class="mega " id="menu230" ><span class="menu-title">Classified Form</span></a></li><li  class="mega last submenu-align-auto"><a href="/classified/public-notices"  class="mega last " id="menu278" ><span class="menu-title">Public Notices</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/about-us"  class="mega haschild " id="menu248" ><span class="menu-title">About Us</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/about-us/paper-locations"  class="mega first " id="menu279" ><span class="menu-title">Paper Locations</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/complaint-form"  class="mega " id="menu249" ><span class="menu-title">Complaint Form</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/contact-the-press"  class="mega " id="menu174" ><span class="menu-title">Contact Us</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/display-ad-sales"  class="mega " id="menu234" ><span class="menu-title">Display Ad Sales</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/tear-sheets"  class="mega " id="menu232" ><span class="menu-title">Tear Sheets</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/news-department"  class="mega " id="menu235" ><span class="menu-title">News Department</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.facebook.com/pages/Millbury-OH/The-Press-Newspapers/69946441059?sk=wall"  class="mega " id="menu280" ><img src="/images/facebook-logo.jpg" alt="Facebook" /><span class="image-title">Facebook</span> </a></li><li  class="mega submenu-align-auto"><a href="http://twitter.com/#!/pressnewspapers"  class="mega " id="menu281" ><img src="/images/twitter-logo.jpg" alt="Twitter" /><span class="image-title">Twitter</span> </a></li><li  class="mega last submenu-align-auto"><a href="http://www.linkedin.com/company/the-press-newspapers?trk=fc_badge"  class="mega last " id="menu282" ><img src="/images/linkedin-logo.jpg" alt="LinkedIn" /><span class="image-title">LinkedIn</span> </a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="http://issuu.com/presspublications" target="_blank"  class="mega " id="menu250" ><span class="menu-title">E-Press</span></a></li><li  class="mega last submenu-align-auto"><a href="/puzzles"  class="mega last " id="menu324" ><span class="menu-title">Puzzles</span></a></li></ul>
</div></div>

<!--<style type="text/css">
	 ul.level1 .childcontent { margin: -20px 0 0 px; }
</style>-->


		</div>
	</div>
	<div id="mainbody">
		<table width="960" border="0" cellspacing="0" cellpadding="0" align="center">
			<tr>
   				<td id="maincol" valign="top">
					<div id="topbannerad1">

<div class="custom_banner"  >
	
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_top&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_top&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_top&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>






</div>
</div>
					<div id="system-message-container">
	</div>

					<div class="item-page_home" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h1 itemprop="headline">Eastwood schools:  Board wants to replace PI levy</h1>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
																</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">Larry Limpf</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2018-02-05T12:04:37-05:00" itemprop="datePublished">
					February 05, 2018				</time>
			</dd>			
		
					
			
										<dd class="hits">
					<span class="icon-eye-open" aria-hidden="true"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:48" />
					Hits: 48			</dd>						</dl>
	
	
		
							<div itemprop="articleBody">
		<plugin name=fbar version=3.0.36/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.presspublications.com/index.php?option=com_content&view=article&id=20856" send="true" layout="button_count" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_share" onclick="window.open('http://www.facebook.com/dialog/feed?app_id=481362985325425&name=Eastwood+schools%3A++Board+wants+to+replace+PI+levy&caption=The+Press+Newspaper&link=http%3A%2F%2Fwww.presspublications.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D20856&redirect_uri=http%3A%2F%2Fwww.presspublications.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D20856');"><a class="fbar_share_icon"></a>Share</div><div class="fbar_plusone"><script type="text/javascript" src="https://apis.google.com/js/plusone.js">en_GB</script><g:plusone size="small" href="http://www.presspublications.com/index.php?option=com_content&view=article&id=20856"></g:plusone></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.presspublications.com/index.php?option=com_content&view=article&id=20856" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><p class="body">&nbsp; &nbsp; &nbsp; &nbsp;If voters in the Eastwood school district in May approve the replacement of a permanent improvement levy the additional revenues will be used to pay for improvements at the high school and middle school, upgrades to the baseball and softball fields, refurbishing facilities at Freedom Field and other renovations.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The Eastwood school board has approved a resolution to replace the levy – the first step in putting the issue on the ballot.</p>
 
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The board and administration are proposing to seek replacement rather than renewal of the five-year levy, which would take the effective millage from 0.9-mill to the original 2 mills and generate an additional $300,000 annually.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Brent Welker, district superintendent, said some projects on the list will save the district operating expenses over the long term. For example, new LED lighting throughout the high school and middle school would create energy savings.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Other proposed improvements include replacing the roof on the high school addition, extending the current band room in the high school, replacing the ceiling grid at the middle school and adding parking space at the elementary school building that could also be used for events at the high school and middle school.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The district’s one-to-one student laptop computer program could also be expanded through sixth grade. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; “With the additional funds we’re looking to tackle some projects that have a lasting benefit. The LED lighting is going to have a pay off,” Welker said.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The district’s current permanent improvement budget already includes planned projects such as&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; replacing blackboards at the high school and resurfacing the gym floor, installing digital controls for the heating systems at the middle school and high school and maintenance of flat sections of the roofs of the two schools as well as refurbishing their restrooms.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; If the levy is replaced it would be in effect from 2019-23. Its final year marks an important time in the district’s finances as there will only be two remaining payments on the new elementary school building and one for the high school addition, Welker said, adding the district remains on track to be debt free by 2025.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Several options will need to be discussed, he said. Should the high school and middle school, which are about 60 and 50 years old respectively, be renovated or should the high school building be replaced?&nbsp; Another option is to add classrooms to the new elementary building to house space for up to the eighth grade.</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;“There is cash flow that opens up in 2025 for the district,” Welker said. “That’s when we decide what are we going to do? We are in a decent operating position right now but you have to keep watching all the time to make sure you can sustain yourself financially. We’ve been doing work on the high school and middle school buildings but there are more things that need to be done. “</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p class="body">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p class="body">&nbsp; &nbsp; &nbsp; &nbsp;&nbsp;</p><div id="fb-root"></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="740" num_posts="10" href="http://www.presspublications.com/index.php?option=com_content&view=article&id=20856" colorscheme="light"></fb:comments>	</div>

	
	
<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="B-C-S schools:  Board preparing May ballot issue" aria-label="Previous article: B-C-S schools:  Board preparing May ballot issue" href="/20857-b-c-s-schools-board-preparing-may-ballot-issue" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="Oregon City Schools lauds new community partners" aria-label="Next article: Oregon City Schools lauds new community partners" href="/20855-oregon-city-schools-lauds-new-community-partners" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>
									</div>
					<div id="topbannerad2">

<div class="custom_banner"  >
	
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_mid&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_mid&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_mid&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>





</div>
</div>
					<div id="boxad1">

<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->
</div>
</div>
					<div id="boxad2">

<div class="custom_banner"  >
	<script src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0" type="text/javascript"></script>
<noscript><a href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank" rel="nofollow"> <img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a></noscript></div>
</div>
					<div id="boxadtable">

<div class="custom_banner"  >
	<!-- Ad: K23_Oregon_728; Size: 728x90; Campaign: K23; Publisher: DP-Jenn; Secure HTTPS; (c) 2017 Clipcentric, Inc. -->
<script>cc566574={dest:"%%DEST_URL_UNESC%%",click:"%%CLICK_URL_UNESC%%",view:"%%VIEW_URL_UNESC%%",host:"%%PATTERN:url%%"};</script>
<script id="ccfid566574" src="https://clipcentric-a.akamaihd.net/ad/B=112/F=566574/C=28626/P=2802/S=KxwR0fFn/ad.js?q=1509991006" async></script>

</div>
</div>
				</td>
   				<td id="rightcol" valign="top" width="160px">
					<div class="inside">
                    
							<div class="module">
			<div>
				<div>
					<div>
											

<div class="custom"  >
	<div id="origami-ad-container">&nbsp;</div>
<script src="http://local.presspublications.com/origami-widget.js" type="text/javascript" id="origami-ad-widget" data-partner-id="3a1451b2-4814-4576-a3f2-3fa60ae55d6b"></script></div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_pollmodule">
			<div>
				<div>
					<div>
											<script type="text/javascript">
<!--
jQuery(document).ready(function($){

	var factory = new RandomPollsFactory('rp-924325204');
	factory.init_form();
	factory.init_charts();
	});
//-->
</script>
<div class="rp-poll-wrapper rp-924325204">

	<h4 class="page-title">Stae of Union</h4>
	
			<div class="rp-poll-description">How do you feel about the direction of the country after the State of the Union speech?</div>
			
		
	<!--************************* START: Poll Form *************************-->
		<div class="rp-poll-form margin-top-20">
	
				
		<div class="rp-form-wrapper">
		
						
			<div class="rp-answer ">
			
								
				<label class="checkbox">
					<input name="poll-answer" id="rp-answer-924325204-233" type="checkbox" value="233">
										Better									</label>
			
																
			</div>
			
						
			<div class="rp-answer no-border-bottom">
			
								
				<label class="checkbox">
					<input name="poll-answer" id="rp-answer-924325204-234" type="checkbox" value="234">
										Worse									</label>
			
																
			</div>
			
						
						
		</div>
		
						
			</div>
		<!--************************* END: Poll Form END ************************-->
	
	<!--************************* START: Poll Charts *************************-->
	<div class="rp-results margin-top-20" style="display: none">

			
		<div class="rp-results-src chart-align-left">
		
					</div>
			
				<div class="rp-sbar-chart">
		
						
			<div class="rp-sbar-chart-bar-wrapper answer-233">
			
				<div class="rp-sbar-title-wrapper">
				
										
					<div class="rp-sbar-title">
												<span>Better</span>
												<small class="muted">
							 (<span class='votecount'>6</span> Votes)						</small>
					</div>
					
																				
				</div>
				
				<div class="rp-sbar-chart-wrapper clearfix">
					<small class="rp-sbar-pct pull-right margin-right-10 muted" >
						75%
					</small>
					<div class="rp-sbar-bar bar" style="background-color: #194e84; width: 75%"></div>
				</div>
			</div>
			
						
			<div class="rp-sbar-chart-bar-wrapper answer-234">
			
				<div class="rp-sbar-title-wrapper">
				
										
					<div class="rp-sbar-title">
												<span>Worse</span>
												<small class="muted">
							 (<span class='votecount'>2</span> Votes)						</small>
					</div>
					
																				
				</div>
				
				<div class="rp-sbar-chart-wrapper clearfix">
					<small class="rp-sbar-pct pull-right margin-right-10 muted" >
						25%
					</small>
					<div class="rp-sbar-bar bar" style="background-color: #3b6b9c; width: 25%"></div>
				</div>
			</div>
			
						
		</div>
		
									
				
			</div>
	<!--************************* END: Poll Charts *************************-->
		
		<div class="rp-buttons-wrapper margin-top-10">
		<button class="rp-btn-result btn">View Result</button>
		<button class="rp-btn-form btn" style="display: none;">Vote Form</button>
		<button class="rp-btn-vote btn btn-primary">Vote</button>
	</div>
		
	<div class="rp-footer margin-top-20">
				
				
				
				
				
				
			</div>
	
	<div style="display: none;">
		<span class="rp-random">924325204</span>
		<span class="rp_poll_answers">[{"id":"233","title":"Better","votes":"6","pct":75,"type":"x","order":"1","resources":[]},{"id":"234","title":"Worse","votes":"2","pct":25,"type":"x","order":"2","resources":[]}]</span>
		<span class="rp_color_pallete">["#194e84","#3b6b9c","#1f242a","#37414a","#60bb22","#f2babb"]</span>
		<span class="rp_chart_type">sbar</span>
		<span class="rp_chart_width">160</span>
		<span class="rp_chart_height">160</span>
		<span class="rp_url_vote">/component/communitypolls/vote/87-stae-of-union</span>
		<span class="lbl_no_answers_selected">No answer selected. Please try again.</span>
		<span class="msg_thanks_for_voting">Thank you for your vote.</span>
		<span class="lbl_answers">Answers</span>
		<span class="lbl_votes">Votes</span>
		<img class="rp-anim-icon" alt="..." src="/modules/mod_randompoll/assets/images/ui-anim_basic_16x16.gif"/>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											

<div class="custom"  >
	<var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.presspublications.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_right&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=6&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_right&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_right&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
	





					<div id="ad6right">

<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[160,600]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->

</div>


<div class="customsky"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[160,600]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->



</div>
</div>
					</div>
				</td>


			</tr>
		</table>
	</div>
	<div class="copyright"></div>
</div>
		<div class="bottom_top"></div>
		<div id="bottom">
			<table border="0" cellpadding="0" cellspacing="0" align="center" width="960px">
				<tr>
					<td style="width:50%" id="user7">
								<div class="moduletable">
						

<div class="custom"  >
	<table border="0" id="menuatbottom" style="width: 960px;" cellspacing="0" cellpadding="0">
<tbody>
<tr id="footheadings">
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="/newspaper">Newspaper</a></td>
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="/publications">Publications</a></td>
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="/local">Community</a></td>
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="/classified" title="Classified">Classified</a></td>
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="/about-us.html">About Us</a></td>
<td style="padding-top: 5px; padding-bottom: 10px; width: 160px;" valign="top"><a href="http://issuu.com/presspublications" target="_blank" rel="noopener noreferrer" title="E-Press">E-Press</a></td>
</tr>
<tr>
<td id="footlinks" style="width: 160px;" valign="top">
<p><a href="/" title="General News">General News</a></p>
<p><a href="/newspaper/opinions-columns" title="Opinions/Columns">Opinions/Columns</a></p>
<p><a href="/newspaper/special-reports" title="Special Reports">Special Reports</a></p>
<p><a href="/newspaper/special-sections" title="Special Sections">Special Sections</a></p>
<p><a href="/newspaper/town-pages" title="Town Pages">Town Pages</a></p>
<p><a href="/newspaper/transitions" title="Transitions">Transitions</a></p>
<p><a href="/newspaper/weekly-features" title="Weekly Features">Weekly Features</a></p>
</td>
<td id="footlinks" style="width: 160px;" valign="top">
<p><a href="https://issuu.com/presspublications/docs/vitalitydecember2017forpeg">Vitality Health &amp; Wellness</a></p>
<p><a href="https://issuu.com/presspublications/docs/biggestweekinamericanbirding2017_10da7c1c81df79" target="_blank" rel="noopener noreferrer" title="Biggest Week in American Birding Guide">Biggest Week in American Birding Guide 2017</a></p>
<p><a href="https://issuu.com/presspublications/docs/explorestatewide2017forpeg">Maumee Bay Visitors Guide&nbsp;Statewide 2017</a></p>
<p><a href="https://issuu.com/presspublications/docs/directory2017-18" target="_blank" rel="noopener noreferrer" title="Eastern Maumee Bay Chamber of Commerce Directory">Eastern Maumee Bay Chamber of Commerce Directory</a></p>
</td>
<td id="footlinks" style="width: 160px;" valign="top">
<p><a href="/component/content/52-local/local-authors?layout=blog&amp;Itemid=224" title="Authors">Authors</a></p>
<p><a href="/component/weblinks/category/180-business-directory?Itemid=179" title="Business Directory">Business Directory</a></p>
<p><a href="/component/jcalpro/events/month?Itemid=175" title="Calendars of Events">Calendars of Events</a></p>
<p><a href="/component/weblinks/category/181-community-resource?Itemid=227" title="Organizations">Organizations</a></p>
<p><a href="/component/weblinks/category/178-government?Itemid=228" title="Government">Government</a></p>
<p><a href="/component/weblinks/category/186-schools?Itemid=226" title="Schools">Schools</a></p>
</td>
<td id="footlinks" style="width: 160px;" valign="top">
<p><a href="/classified/auctions" title="Auctions">Auctions</a></p>
<p><a href="/classified/classifieds-real-estate" title="Classifieds/Real Estate">Classifieds/Real Estate</a></p>
<p><a href="/classified/classified-sales-information" title="Classified Sales Info">Classified Sales Info</a></p>
<p><a href="/classified/classified-form" title="Classified Sales Form">Classified Sales Form</a></p>
<p><a href="/classified/public-notices" title="Public Notices">Public Notices</a></p>
</td>
<td id="footlinks" style="width: 160px;" valign="top">
<p><a href="/component/content/?id=285&amp;Itemid=233" title="Circulation">Circulation</a></p>
<p><a href="/about-us/paper-locations" title="Paper Locations">Paper Locations</a></p>
<p><a href="/about-us/complaint-form" title="Complaint Form">Complaint Form</a></p>
<p><a href="/about-us/contact-the-press" title="Contact Us">Contact Us</a></p>
<p><a href="/about-us/display-ad-sales" title="Display Sales Department">Display Sales Department</a></p>
<p><a href="/about-us/tear-sheets" title="Tear Sheets">Tear Sheets</a></p>
<p><a href="/about-us/news-department" title="News Department">News Department</a></p>
</td>
<td style="width: 160px;" align="center" valign="top">
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="footheadings" style="padding-top: 5px; padding-bottom: 10px;" valign="top">Follow Us On</td>
</tr>
<tr>
<td valign="top">
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td style="width: 53px;" valign="top"><a href="http://www.facebook.com/pages/Millbury-OH/The-Press-Newspapers/69946441059?sk=wall" target="_blank" rel="noopener noreferrer"><img src="/images/facebook-logo.jpg" alt="Find us on Facebook" title="Find us on Facebook" /></a></td>
<td style="width: 54px;" valign="top"><a href="http://twitter.com/#!/pressnewspapers" target="_blank" rel="noopener noreferrer"><img src="/images/twitter-logo.jpg" alt="Follow Us on Twitter" title="Follow Us on Twitter" /></a></td>
<td style="width: 53px;" valign="top"><a href="http://www.linkedin.com/company/the-press-newspapers?trk=fc_badge" target="_blank" rel="noopener noreferrer"><img src="/images/linkedin-logo.jpg" alt="Find us on LinkedIn" title="Find us on LinkedIn" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="footheadings" style="padding-top: 5px; padding-bottom: 10px;" valign="top">News Stations</td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.toledonewsnow.com/" target="_blank" rel="noopener noreferrer"><img src="/images/wtol-11-logo.jpg" alt="WTOL" title="WTOL" /></a></td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.toledonewsnow.com/" target="_blank" rel="noopener noreferrer"><img src="/images/fox-toledo-logo.jpg" alt="FOX Toledo" title="FOX Toledo" /></a></td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.publicnoticesohio.com" target="_blank" rel="noopener noreferrer"><img src="/images/publicnoticesadanimatedgif.gif" alt="publicnoticesadanimatedgif" width="93" height="93" style="float: left;" /></a></td>
</tr>
</tbody>
</table>
<a href="http://www.weather.com/" title="Millbury, Ohio Weather" onclick="window.open(this.href);return(false);"></a></td>
</tr>
</tbody>
</table></div>
		</div>
	
					</td>
					<td style="width:50%" id="user9">
								<div class="moduletable">
						

<div class="custom"  >
	<p><span style="display: block !important; width: 180px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:43447.1.99999&amp;bannertypeclick=wu_macwhite" target="_blank" title="Millbury, Ohio Weather Forecast"><br /><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_macwhite&amp;airportcode=KTDZ&amp;ForcedCity=Millbury&amp;ForcedState=OH&amp;zip=43447&amp;language=EN" alt="Find more about Weather in Millbury, OH" width="160" /></a><br /><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:43447.1.99999&amp;bannertypeclick=wu_macwhite" target="_blank" style="font-family: sans-serif; font-size: 12px;" title="Get latest Weather Forecast updates">Click for weather forecast</a></span> <a href="http://www.showmyweather.com/" title="Show My Weather Forecast" onclick="window.open(this.href);return(false);"></a></p>
<div style="width: 195px; text-align: center; font-size: 0.5em; margin-top: 0.5em;">&nbsp;</div></div>
		</div>
	
					</td>
				</tr>
			</table>
		</div>
	<div id="footer"><ul class="nav menu">
<li class="item-172"><a href="/sitemap" >Sitemap</a></li><li class="item-173"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-239"><a href="/about-us/contact-the-press" >Contact Us</a></li><li class="item-320"><a href="http://banner.presspublications.com" target="_blank" rel="noopener noreferrer">Advertiser Login</a></li></ul>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->
	<div id="copyright">

<div class="custom"  >
	<p>© 2014 Press Publications</p></div>
</div>	
</div>	
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>
