<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
<base href="http://www.presspublications.com/19862-marina-district-metroparks-next-waterfront-park" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="J. Patrick Eaken" />
	<title>Marina District — Metroparks’ next waterfront park</title>
	<link href="/templates/webart/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/plugins/content/fbar/fbar.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_randompoll/assets/css/styles.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jse_megamenu/assets/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_jse_megamenu/assets/css/style/white.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#js-mainnav.white ul.level1 .childcontent { margin: -20px 0 0 170px; }@media screen and (max-width: 767px) {#js-mainnav.megamenu.noJS ul.megamenu li { display: none; }}div.mod_search27 input[type="search"]{ width:auto; }
	</style>
	<script src="/media/jui/js/jquery.min.js?5fce7fbb5ed71e7602c284a6591e683f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5fce7fbb5ed71e7602c284a6591e683f" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5fce7fbb5ed71e7602c284a6591e683f" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?5fce7fbb5ed71e7602c284a6591e683f" type="text/javascript"></script>
	<script src="https://ajax.aspnetcdn.com/ajax/jquery.validate/1.13.1/jquery.validate.min.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?5fce7fbb5ed71e7602c284a6591e683f" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});var cjlib_loc = "/components/com_cjlib";
	</script>
	<meta property="fb:app_id" content="481362985325425"/>
	<script src="/modules/mod_randompoll/assets/scripts/randompoll.js" type="text/javascript"></script>
  <link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
  <link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
  <link rel="stylesheet" href="/templates/webart/css/style1.css?1498229265" type="text/css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-20946353-1', 'presspublications.com');
  ga('send', 'pageview');

</script>
<script type="text/javascript">var spm_feedId=15431;</script> <script type="text/javascript" src="http://feeds.statepoint.net/scripts/puzzle.js"></script>  
</head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=512976958848581&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="main-wrapper">
	<div id="header_text">
		<div class="inside">
					<div id="logo">

<div class="custom"  >
	<p><a href="/"><img title="The Press Newspaper" src="/images/logo.jpg" alt="The Press Newspaper" /></a></p></div>
</div>
					<div id="calendarlink">

<div class="custom"  >
	<p><a href="/">Home</a> / <a href="/about-us/contact-the-press">Contact</a> / <a href="/local/calendar" title="Calendar">Calendar</a></p></div>
</div>
					<div id="headpic1">

<div class="custom"  >
	<p><a title="E-Press" href="http://issuu.com/presspublications" target="_blank"><img title="The Press Newspaper" src="/images/newspaper-header.png" alt="The Press Newspaper" /></a></p></div>
</div>
					<div id="headermap">

<div class="custom"  >
	<p><img title="Toledo, Ohio &amp; Lake Erie" src="/images/map.jpg" alt="Toledo, Ohio &amp; Lake Erie" /></p></div>
</div>
					<div id="searching"><div class="search mod_search27">
	<form action="/" method="post" class="form-inline">
		<label for="mod-search-searchword27" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword27" maxlength="200"  class="inputbox search-query input-medium" type="search" size="20" placeholder="Search ..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="101" />
	</form>
</div>
</div>
			<h1><a href="http://www.presspublications.com/" title="The Press Newspaper">The Press Newspaper</a></h1>
			<h2>The Press Newspaper</h2>
		</div>
	</div>
	<div class="menubar">
		<div id="navmenu">
			<script type="text/javascript" src="/templates/webart/js/barmenu.js"></script>
			<div id="js-mainnav" class="clearfix megamenu horizontal left white noJS">
		<div id="css3-megaMenuToggle" class="megaMenuToggle">
		Menu		<span class="megaMenuToggle-icon"></span>
	</div>
		<div class="js-megamenu clearfix" id="js-meganav">
<ul class="megamenu level0"><li  class="mega first haschild submenu-align-left"><a href="/"  class="mega first haschild " id="menu251" ><span class="menu-title">Newspaper</span></a><div class="childcontent cols4 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 962px;"><div class="megacol column1 first" style="width: 222px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/"  class="mega first group " id="menu254" ><span class="menu-title">General News</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/general-news/education"  class="mega first " id="menu180" ><span class="menu-title">Education</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/entertainment"  class="mega " id="menu181" ><span class="menu-title">Entertainment</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/family"  class="mega " id="menu182" ><span class="menu-title">Family</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/health"  class="mega " id="menu183" ><span class="menu-title">Health</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/general-news/obituaries"  class="mega " id="menu185" ><span class="menu-title">Obituaries</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/general-news/sports"  class="mega last " id="menu246" ><span class="menu-title">Sports</span></a></li></ul></div></div></li><li  class="mega group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/opinions-columns"  class="mega group " id="menu186" ><span class="menu-title">Opinions / Columns</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/opinions-columns/letters-to-the-press"  class="mega first " id="menu187" ><span class="menu-title">Letters to the Press</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/bryan-golden"  class="mega " id="menu188" ><span class="menu-title">Bryan Golden</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/john-szozda"  class="mega " id="menu189" ><span class="menu-title">John Szozda</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/opinions-columns/earth-talk"  class="mega " id="menu190" ><span class="menu-title">Earth Talk</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/opinions-columns/guest-editorial"  class="mega last " id="menu191" ><span class="menu-title">Guest Editorial</span></a></li></ul></div></div></li></ul></div><div class="megacol column2" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/special-sections"  class="mega first group " id="menu197" ><span class="menu-title">Special Sections</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="http://www.presspublications.com/images/stories/pdf/DiningGuide030716KG.pdf" target="_blank"  class="mega first " id="menu202" ><span class="menu-title">Dining Guide</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-sections/primetimes"  class="mega " id="menu204" ><span class="menu-title">PrimeTimes</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/images/030617/St.PatricksDayPage030617PP.pdf"  class="mega " id="menu253" ><span class="menu-title">St. Patrick's Day</span></a></li><li  class="mega submenu-align-auto"><a href="/images/stories/pdf/TaxTime011915AF.pdf" target="_blank"  class="mega " id="menu205" ><span class="menu-title">TaxTime</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections" target="_blank"  class="mega " id="menu206" ><span class="menu-title">Wedding</span></a></li><li  class="mega submenu-align-auto"><a href="/images/stories/pdf/valentineab021014.pdf" target="_blank"  class="mega " id="menu199" ><span class="menu-title">Valentine's Day</span></a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/clipitbookaugust2016/1" target="_blank"  class="mega " id="menu340" ><span class="menu-title">Clip It!</span></a></li><li  class="mega last submenu-align-auto"><a href="http://www.presspublications.com/newspaper/special-sections/get-to-know-local" target="_blank"  class="mega last " id="menu409" ><span class="menu-title">get to know LOCAL</span></a></li></ul></div></div></li><li  class="mega submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/town-pages"  class="mega " id="menu216" ><span class="menu-title">Town Pages</span></a></div></div></li></ul></div><div class="megacol column3" style="width: 260px;"><ul class="megamenu level1"><li  class="mega first group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/special-reports"  class="mega first group " id="menu192" ><span class="menu-title">Special Reports</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/special-reports/housing-in-east-toledo"  class="mega first " id="menu193" ><span class="menu-title">Housing in East Toledo</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/young-educated-broke"  class="mega " id="menu194" ><span class="menu-title">Young, Educated &amp; Broke</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/pets-as-family"  class="mega " id="menu195" ><span class="menu-title">Pets as Family</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/special-reports/no-bachelor-s-no-problem"  class="mega " id="menu196" ><span class="menu-title">No Bachelor's? No Problem.</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/special-reports/saving-lake-erie"  class="mega last " id="menu322" ><span class="menu-title">Saving Lake Erie</span></a></li></ul></div></div></li><li  class="mega group submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/weekly-features"  class="mega group " id="menu218" ><span class="menu-title">Weekly Features</span></a></div><div class="group-content"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/newspaper/weekly-features/ag-notes"  class="mega first " id="menu219" ><span class="menu-title">Ag Notes</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/bulletin-board"  class="mega " id="menu220" ><span class="menu-title">Bulletin Board</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/military-briefs"  class="mega " id="menu221" ><span class="menu-title">Military Briefs</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/real-estate-transfer"  class="mega " id="menu222" ><span class="menu-title">Real Estate Transfer</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/police-beats"  class="mega " id="menu236" ><span class="menu-title">Police Beats</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/workplace"  class="mega " id="menu237" ><span class="menu-title">Workplace</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/clinic-schedule"  class="mega " id="menu238" ><span class="menu-title">Clinic Schedule</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/news-briefs"  class="mega " id="menu240" ><span class="menu-title">News Briefs</span></a></li><li  class="mega submenu-align-auto"><a href="/newspaper/weekly-features/people"  class="mega " id="menu241" ><span class="menu-title">People</span></a></li><li  class="mega last submenu-align-auto"><a href="/newspaper/weekly-features/experts"  class="mega last " id="menu277" ><span class="menu-title">Experts</span></a></li></ul></div></div></li></ul></div><div class="megacol column4 last" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><div class="group clearfix"><div class="group-title"><a href="/newspaper/transitions"  class="mega first " id="menu217" ><span class="menu-title">Transitions</span></a></div></div></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/publications" target="_blank"  class="mega haschild " id="menu252" ><span class="menu-title">Publications</span></a><div class="childcontent cols3 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 600px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/biggestweekinamericanbirding2017_10da7c1c81df79" target="_blank"  class="mega first " id="menu178" ><img src="/images/040317/BirdingCover2017.jpg" alt="Biggest Week in American Birding Guide" /><span class="image-title">Biggest Week in American Birding Guide</span> </a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/directory2016-2017" target="_blank"  class="mega " id="menu267" ><img src="/images/stories/120516/Directory2016-17Cover.jpg" alt="Eastern Maumee Bay Chamber of Commerce" /><span class="image-title">Eastern Maumee Bay Chamber of Commerce</span> </a></li></ul></div><div class="megacol column2" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/vitalitymay2017" target="_blank"  class="mega first " id="menu331" ><img src="/images/060517/VitalityMayCover2017sm_copy.jpg" alt="Vitality Health &amp; Wellness" /><span class="image-title">Vitality Health &amp; Wellness</span> </a></li><li  class="mega submenu-align-auto"><a href="https://issuu.com/presspublications/docs/explorestatewide2017" target="_blank"  class="mega " id="menu184" ><img src="/images/040317/ExploreStatewide2017COVER.jpg" alt="Explore Visitors Guide" /><span class="image-title">Explore Visitors Guide</span> </a></li></ul></div><div class="megacol column3 last" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="https://issuu.com/presspublications/docs/sanduskycountyvisitorsguide2017_8903ee9414596d" target="_blank"  class="mega first " id="menu403" ><img src="/images/SanduskyCoCover2.gif" alt="Sandusky Co. Visitors Guide" /><span class="image-title">Sandusky Co. Visitors Guide</span> </a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/classified"  class="mega haschild " id="menu247" ><span class="menu-title">Classified</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 240px;"><div class="megacol column1 first" style="width: 240px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/classified/auctions"  class="mega first " id="menu177" ><span class="menu-title">Auctions</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classifieds-real-estate"  class="mega " id="menu229" ><span class="menu-title">Classifieds / Real Estate</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classified-sales-information"  class="mega " id="menu231" ><span class="menu-title">Classified Sales Info</span></a></li><li  class="mega submenu-align-auto"><a href="/classified/classified-form"  class="mega " id="menu230" ><span class="menu-title">Classified Form</span></a></li><li  class="mega last submenu-align-auto"><a href="/classified/public-notices"  class="mega last " id="menu278" ><span class="menu-title">Public Notices</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><a href="/about-us"  class="mega haschild " id="menu248" ><span class="menu-title">About Us</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/about-us/paper-locations"  class="mega first " id="menu279" ><span class="menu-title">Paper Locations</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/complaint-form"  class="mega " id="menu249" ><span class="menu-title">Complaint Form</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/contact-the-press"  class="mega " id="menu174" ><span class="menu-title">Contact Us</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/display-ad-sales"  class="mega " id="menu234" ><span class="menu-title">Display Ad Sales</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/tear-sheets"  class="mega " id="menu232" ><span class="menu-title">Tear Sheets</span></a></li><li  class="mega submenu-align-auto"><a href="/about-us/news-department"  class="mega " id="menu235" ><span class="menu-title">News Department</span></a></li><li  class="mega submenu-align-auto"><a href="http://www.facebook.com/pages/Millbury-OH/The-Press-Newspapers/69946441059?sk=wall"  class="mega " id="menu280" ><img src="/images/facebook-logo.jpg" alt="Facebook" /><span class="image-title">Facebook</span> </a></li><li  class="mega submenu-align-auto"><a href="http://twitter.com/#!/pressnewspapers"  class="mega " id="menu281" ><img src="/images/twitter-logo.jpg" alt="Twitter" /><span class="image-title">Twitter</span> </a></li><li  class="mega last submenu-align-auto"><a href="http://www.linkedin.com/company/the-press-newspapers?trk=fc_badge"  class="mega last " id="menu282" ><img src="/images/linkedin-logo.jpg" alt="LinkedIn" /><span class="image-title">LinkedIn</span> </a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="http://issuu.com/presspublications" target="_blank"  class="mega " id="menu250" ><span class="menu-title">E-Press</span></a></li><li  class="mega last submenu-align-auto"><a href="/puzzles"  class="mega last " id="menu324" ><span class="menu-title">Puzzles</span></a></li></ul>
</div></div>

<!--<style type="text/css">
	 ul.level1 .childcontent { margin: -20px 0 0 px; }
</style>-->


		</div>
	</div>
	<div id="mainbody">
		<table width="960" border="0" cellspacing="0" cellpadding="0" align="center">
			<tr>
   				<td id="maincol" valign="top">
					<div id="topbannerad1">

<div class="custom_banner"  >
	
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_top&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_top&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_top&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>






</div>
</div>
					<div id="system-message-container">
	</div>

					<div class="item-page_home" itemscope itemtype="https://schema.org/Article">
	<meta itemprop="inLanguage" content="en-GB" />
	
		
			<div class="page-header">
					<h1 itemprop="headline">Marina District — Metroparks’ next waterfront park</h1>
									</div>
					
		
						<dl class="article-info muted">

		
			<dt class="article-info-term">
																</dt>

							<dd class="createdby" itemprop="author" itemscope itemtype="https://schema.org/Person">
					Written by <span itemprop="name">J. Patrick Eaken</span>	</dd>
			
			
			
			
										<dd class="published">
				<span class="icon-calendar" aria-hidden="true"></span>
				<time datetime="2017-06-23T09:33:35-04:00" itemprop="datePublished">
					June 23, 2017				</time>
			</dd>			
		
					
			
										<dd class="hits">
					<span class="icon-eye-open"></span>
					<meta itemprop="interactionCount" content="UserPageVisits:4" />
					Hits: 4			</dd>						</dl>
	
	
		
							<div itemprop="articleBody">
		<plugin name=fbar version=3.0.36/><div class="fbar"><div class="fbar_like"><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:like href="http://www.presspublications.com/index.php?option=com_content&view=article&id=19862" send="true" layout="button_count" width="380" action="like" colorscheme="light" showfaces="false"></fb:like></div><div class="fbar_share" onclick="window.open('http://www.facebook.com/dialog/feed?app_id=481362985325425&name=Marina+District+%E2%80%94+Metroparks%E2%80%99+next+waterfront+park&caption=The+Press+Newspaper&link=http%3A%2F%2Fwww.presspublications.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D19862&redirect_uri=http%3A%2F%2Fwww.presspublications.com%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D19862');"><a class="fbar_share_icon"></a>Share</div><div class="fbar_plusone"><script type="text/javascript" src="https://apis.google.com/js/plusone.js">en_GB</script><g:plusone size="small" href="http://www.presspublications.com/index.php?option=com_content&view=article&id=19862"></g:plusone></div><div class="fbar_tweet"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.presspublications.com/index.php?option=com_content&view=article&id=19862" data-count="horizontal" data-lang="en_GB" data-size="medium"></a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><p>The Toledo-Lucas County Metroparks&rsquo; first park with access to Lake Erie &mdash; Howard Farms in Jerusalem Township, is currently under construction.</p>
<p><br />Metroparks public relations director Scott Carpenter says Howard Farms is starting to look more like a park every day. He adds that it won&rsquo;t be long and engineers will be allowing Lake Erie water to find its way into the newly constructed canals and waterways at Howard Farms.<br /> <br />Already, a second Metropark with waterfront access is in the planning stages, and like Howard Farms, it is on the east side of the Maumee River. The unnamed Metropark will occupy most of the 127-acre Marina District property &mdash; a former industrial site long overdue for development.<br /> <br />The Marina District has a history dating back to 1890, when old sketches show the land wasn&rsquo;t even there &mdash; it was part of the Maumee River. Soon after, it was filled for industrial use, but in 1993, the property saw its&rsquo; last usage when a power generating plant closed. <br /> <br />The National Museum of the Great Lakes and Schoonmaker Museum Ship have already made the Marina District its home, and the property is adjacent to two City of Toledo parks &mdash; Tribute Park and Ravine Park. <br /> <br />In April, Metroparks announced its plans to purchase 70 acres of the property known as the Marina District from ProMedica, and has hired SmithGroupJJR to develop a master plan. The company created the master plan for Middlegrounds Metropark, now open downtown between Ottawa Street and the river.<br /> <br />Cheryl F. Zuellig, vice president and corporate director of sites for SmithGroupJJR, said ideally any metro area should include about 20 percent parkland, which would be 320 acres in Toledo&rsquo;s case. In Toledo, she said there is just 32 acres of parkland, or two percent.<br /> <br />At the same time, ProMedica announced plans to sell a portion of the Marina District land it owns to Columbus-based Continental Real Estate Companies to develop housing and retail that will complement the park. ProMedica purchased the property last year, and held its own public meetings to obtain community input.</p>
<p><strong>3-phase park development</strong><br />Metroparks will purchase from ProMedica a total of approximately 53.75 acres of land in three phases:<br /> <br />&bull; Phase 1 (2017): 21 acres; $1.2 million purchase price. A $1.9 million Clean Ohio Fund grant has been secured for acquisition and development. A $1.3 million Sustain Our Great Lakes grant has been requested for shoreline and habitat restoration. And, a $950,962 Congestion Mitigation/Air Quality grant has been requested to close a gap in the regional trail network through the property.<br /> <br />&bull; Phase 2 (2018): 15 acres, $880,500 purchase price; grant funding to be requested.</p>
<p>&bull; Phase 3 (2019): 17.75 acres, $1 million purchase price; grant funding to be requested.<br /> <br />&bull; Metroparks will also assume an option to purchase an additional 17.8 acres of land owned by the City of Toledo.</p>
<p>On Wednesday, Metroparks held a public meeting in the cafeteria at Waite High School as part of the process of developing a master plan for its new waterfront park on the east bank of the Maumee River, opposite downtown Toledo.</p>
<p>At the public meeting, representatives of Metroparks and SmithGroupJJR heard suggestions from the public, answered questions and shared what they have learned from discussions with user groups, business leaders, local government officials and others.</p>
<p>The open house style meeting began with a brief presentation followed by smaller discussions at tables set up around the room, and drew well over 100 people. Five stations were set up to discus different elements of the park.</p>
<p>Representatives from the Metroparks and SmithGroupJJR said most of the residents who stopped at their stations had plenty of their own ideas on how to develop the parkland.</p>
<p>&ldquo;I&rsquo;ve heard a lot of people talk about water recreation, canoeing, kayaking and ways to actively engage in the water. I&rsquo;ve heard a lot about connectivity and walk-ability and hiking trails,&rdquo; said Emily McKinnon, a civil engineer with SmithGroupJJR.<br /> <br />At one station there was benchmarking information about similar park developments in Boise, Idaho; Omaha, Nebraska; Tulsa, Oklahoma; Des Moines, Iowa; and Grand Rapids, Michigan.<br /> <br />Boise developed 40-acre Kathryn Albertson Park, Omaha&rsquo;s Lewis &amp; Clark Landing has brought in an additional $2.8 billion investment in downtown development over the last two years, Tulsa&rsquo;s 66-acre &ldquo;A Gathering Place&rdquo; currently under constructions connects parks from across the region, Des Moines&rsquo; &ldquo;Principal Riverwalk&rdquo; includes a pedestrian bridge, and Grand Rapids &ldquo;Riverside Park&rdquo; includes ball fields, trails, a new whitewater project, and is expected to draw 250,000 to 555,000 people annually and drive $16 to $20 million in economic input.</p>
<p>&ldquo;Most people are engaging with what Grand Rapids is doing with its whitewater rapids, and people are really interested in what they are seeing at the Boise, Idaho one, too,&rdquo; McKinnon said.</p>
<p>At another station, Metroparks deputy director and treasurer Matt Cleland was getting input about connectivity to the local community. Among the naming ideas posted on his board was Skyline Metropark, and themes includes the underground railroad, ethnic neighborhoods, steel workers, the Great Black Swamp and shipbuilding.</p>
<p>&ldquo;There is definitely a theme with the naming to include the east side, or the name &lsquo;east&rsquo; in the name of the park, so that has been very common and a popular theme. In regards to what should be celebrated, also some east side history and we also had people talk about the Black Swamp and some natural history,&rdquo; Cleland said.</p>
<p><strong>Too much parkland</strong><br />Not everyone believes that the majority of the Marina District property should be parkland. Don Monroe, the former executive director of the now-closed River East Economic Revitalization Corporation, likes the park idea, but he would like to see less usage as parkland and more commercial and residential options available as the piece develops.<br /> <br />&ldquo;I&rsquo;m glad to see ProMedica take initiative to acquire the land,&rdquo; Monroe said. &ldquo;If I was in charge, I&rsquo;d reverse the usage &mdash; in other words, I&rsquo;d have the majority of this space set aside for long term, for-profit development, and the smaller piece as private-public parkland. <br /> <br />&ldquo;Why is that? Well, parkland, in my opinion, is what I call &lsquo;paycheck-spend them places.&rsquo; Developments opposite that are &lsquo;paycheck-make them places,&rsquo; and we seem to have more &lsquo;paycheck-take them places&rsquo; than the &lsquo;paycheck-make them places.&rsquo; <br /> <br />&ldquo;It&rsquo;s that simple of a philosophy, so I&rsquo;d say go ahead and design a three-phase piece for parkland, but if Frank Kass&rsquo; project (Continental Real Estate) takes off, and it looks like it&rsquo;s selling out, could we back him to do a second phase? That&rsquo;s the way I would see the plan &mdash; I wouldn&rsquo;t let all that land be set in stone as a park.&rdquo;<br /> <br />Monroe also believes the parkland needs to benefit local residents and be a draw for visitors from outside the area.<br /> <br />&ldquo;The park development, I think, needs to do two things &mdash; first, somehow address the needs of the eastern community because it is in East Toledo, but at the same time be cosmopolitan enough so that when people come to Toledo they say, &lsquo;Well, we need to go that new park &mdash; whatever its name is,&rsquo;&rdquo; Monroe said.<br /> <br />The June 21 public meeting was also in part to consider improvements to the adjacent International Park, which is owned by the City of Toledo.<br /> <br />The park will be the sixth Metropark on the Maumee River. The park system leased property in 1930 from the state to establish its first park, Side Cut, in Maumee. Soon after, it added Farnsworth, Bend View and Providence, which are all connected by the Towpath Trail between Waterville and Providence Township. The newest Metropark, Middlegrounds, opened in September on the downtown Toledo riverfront.<br /> <br />All of the river parks and other sites along Ohio&rsquo;s 108-mile stretch of the Maumee River will be part of a state-designated water trail currently pending approval by the Ohio Department of Natural Resources.<br /> <br /><em>Residents who want to provide further input to SmithGroupJJR or the Metroparks can email Emily Ziegler at <a href="mailto:Emily.Ziegler@metroparkstoledo.com">Emily.Ziegler@metroparkstoledo.com</a></em></p>
<p>&nbsp;</p><div id="fb-root"></div><script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script><fb:comments width="740" num_posts="10" href="http://www.presspublications.com/index.php?option=com_content&view=article&id=19862" colorscheme="light"></fb:comments>	</div>

	
	
<ul class="pager pagenav">
	<li class="next">
		<a href="/19861-the-great-war-remembered-during-first-shot-ceremony" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>
									</div>
					<div id="topbannerad2">

<div class="custom_banner"  >
	
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_mid&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_mid&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_mid&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>





</div>
</div>
					<div id="boxad1">

<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[300,250]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[300,250]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->
</div>
</div>
					<div id="boxad2">

<div class="custom_banner"  >
	<script src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0" type="text/javascript"></script>
<noscript><a href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank" rel="nofollow"> <img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=box_ad_bottm_right&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a></noscript></div>
</div>
					<div id="boxadtable">

<div class="custom_banner"  >
	<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_bottom&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_bottom&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_bottom&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>



</div>
</div>
				</td>
   				<td id="rightcol" valign="top" width="160px">
					<div class="inside">
                    
							<div class="module_pollmodule">
			<div>
				<div>
					<div>
											<script type="text/javascript">
<!--
jQuery(document).ready(function($){

	var factory = new RandomPollsFactory('rp-1652926540');
	factory.init_form();
	factory.init_charts();
	});
//-->
</script>
<div class="rp-poll-wrapper rp-1652926540">

	<h4 class="page-title">Film critic</h4>
	
			<div class="rp-poll-description">Do you let reviews from critics influence which movies you watch?</div>
			
		<div class="poll-status-closed">This poll is expired and voting is closed.</div>
	
		
	<!--************************* START: Poll Form *************************-->
		<!--************************* END: Poll Form END ************************-->
	
	<!--************************* START: Poll Charts *************************-->
	<div class="rp-results margin-top-20" style="">

			
		<div class="rp-results-src chart-align-left">
		
					</div>
			
				<div class="rp-sbar-chart">
		
						
			<div class="rp-sbar-chart-bar-wrapper answer-190">
			
				<div class="rp-sbar-title-wrapper">
				
										
					<div class="rp-sbar-title">
												<span>Yes</span>
												<small class="muted">
							 (<span class='votecount'>7</span> Votes)						</small>
					</div>
					
																				
				</div>
				
				<div class="rp-sbar-chart-wrapper clearfix">
					<small class="rp-sbar-pct pull-right margin-right-10 muted" >
						21.21%
					</small>
					<div class="rp-sbar-bar bar" style="background-color: #194e84; width: 21.21%"></div>
				</div>
			</div>
			
						
			<div class="rp-sbar-chart-bar-wrapper answer-191">
			
				<div class="rp-sbar-title-wrapper">
				
										
					<div class="rp-sbar-title">
												<span>No</span>
												<small class="muted">
							 (<span class='votecount'>26</span> Votes)						</small>
					</div>
					
																				
				</div>
				
				<div class="rp-sbar-chart-wrapper clearfix">
					<small class="rp-sbar-pct pull-right margin-right-10 muted" >
						78.79%
					</small>
					<div class="rp-sbar-bar bar" style="background-color: #3b6b9c; width: 78.79%"></div>
				</div>
			</div>
			
						
		</div>
		
									
				
			</div>
	<!--************************* END: Poll Charts *************************-->
		
		
	<div class="rp-footer margin-top-20">
				
				
				
				
				
				
			</div>
	
	<div style="display: none;">
		<span class="rp-random">1652926540</span>
		<span class="rp_poll_answers">[{"id":"190","title":"Yes","votes":"7","pct":21.21,"type":"x","order":"1","resources":[]},{"id":"191","title":"No","votes":"26","pct":78.79,"type":"x","order":"2","resources":[]}]</span>
		<span class="rp_color_pallete">["#194e84","#3b6b9c","#1f242a","#37414a","#60bb22","#f2babb"]</span>
		<span class="rp_chart_type">sbar</span>
		<span class="rp_chart_width">160</span>
		<span class="rp_chart_height">160</span>
		<span class="rp_url_vote">/component/communitypolls/vote/73-film-critic</span>
		<span class="lbl_no_answers_selected">No answer selected. Please try again.</span>
		<span class="msg_thanks_for_voting">Thank you for your vote.</span>
		<span class="lbl_answers">Answers</span>
		<span class="lbl_votes">Votes</span>
		<img class="rp-anim-icon" alt="..." src="/modules/mod_randompoll/assets/images/ui-anim_basic_16x16.gif"/>
	</div>
</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=home_right&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=6&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=home_right&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=home_right&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="module_banner">
			<div>
				<div>
					<div>
											

<div class="custom_banner"  >
	<span align="center">
<script type="text/javascript" src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;gpos=center&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=3&amp;bpos=default&amp;btotal=1&amp;btarget=_blank&amp;bborder=0">
</script>
<noscript>
<a rel="nofollow" href="http://banner.presspublications.com/adpeeps.php?bf=go&amp;uid=100000&amp;bmode=off&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" target="_blank">
<img src="http://banner.presspublications.com/adpeeps.php?bf=showad&amp;uid=100000&amp;bmode=off&amp;bzone=class_right_top_sticky&amp;bsize=all&amp;btype=1&amp;bpos=default" alt="Click Here!" title="Click Here!" border="0" /></a>
</noscript>
</span>
</div>
					</div>
				</div>
			</div>
		</div>
	





					<div id="ad6right">

<div class="custom"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[160,600]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->

</div>


<div class="customsky"  >
	<!-- Beginning PassBack for Ad unit BENN/PressPublications ### size: [[160,600]] -->
	<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
		googletag.pubads().definePassback('6785150/BENN/PressPublications', [[160,600]]).setTargeting('fold',['ATF']).display();
	</script>
<!-- End Passback -->



</div>
</div>
					</div>
				</td>


			</tr>
		</table>
	</div>
	<div class="copyright"></div>
</div>
		<div class="bottom_top"></div>
		<div id="bottom">
			<table border="0" cellpadding="0" cellspacing="0" align="center" width="960px">
				<tr>
					<td style="width:50%" id="user7">
								<div class="moduletable">
						

<div class="custom"  >
	<table border="0" id="menuatbottom" style="width: 960px;" cellspacing="0" cellpadding="0">
<tbody>
<tr id="footheadings">
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="/newspaper">Newspaper</a></td>
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="/publications">Publications</a></td>
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="/local">Community</a></td>
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="/classified" title="Classified">Classified</a></td>
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="/about-us.html">About Us</a></td>
<td style="padding-top: 5px; padding-bottom: 10px;" valign="top" width="160px"><a href="http://issuu.com/presspublications" target="_blank" title="E-Press">E-Press</a></td>
</tr>
<tr>
<td id="footlinks" valign="top" width="160px">
<p><a href="/" title="General News">General News</a></p>
<p><a href="/newspaper/opinions-columns" title="Opinions/Columns">Opinions/Columns</a></p>
<p><a href="/newspaper/special-reports" title="Special Reports">Special Reports</a></p>
<p><a href="/newspaper/special-sections" title="Special Sections">Special Sections</a></p>
<p><a href="/newspaper/town-pages" title="Town Pages">Town Pages</a></p>
<p><a href="/newspaper/transitions" title="Transitions">Transitions</a></p>
<p><a href="/newspaper/weekly-features" title="Weekly Features">Weekly Features</a></p>
</td>
<td id="footlinks" valign="top" width="160px">
<p><a href="http://issuu.com/presspublications/docs/medicaldirectory2014" target="_blank">V</a>itality Health &amp; Wellness</p>
<p><a href="http://issuu.com/presspublications/docs/americanbirding2014reduced" target="_blank" title="Biggest Week in American Birding Guide">Biggest Week in American Birding Guide</a></p>
<p><a href="http://issuu.com/presspublications/docs/maumeebaystatewide2014" target="_blank" title="Maumee Bay Visitors Guide">Maumee Bay Visitors Guide</a></p>
<p><a href="http://issuu.com/presspublications/docs/embcfinal" target="_blank" title="Eastern Maumee Bay Chamber of Commerce Directory">Eastern Maumee Bay Chamber of Commerce Directory</a></p>
</td>
<td id="footlinks" valign="top" width="160px">
<p><a href="/component/content/52-local/local-authors?layout=blog&amp;Itemid=224" title="Authors">Authors</a></p>
<p><a href="/component/weblinks/category/180-business-directory?Itemid=179" title="Business Directory">Business Directory</a></p>
<p><a href="/component/jcalpro/events/month?Itemid=175" title="Calendars of Events">Calendars of Events</a></p>
<p><a href="/component/weblinks/category/181-community-resource?Itemid=227" title="Organizations">Organizations</a></p>
<p><a href="/component/weblinks/category/178-government?Itemid=228" title="Government">Government</a></p>
<p><a href="/component/weblinks/category/186-schools?Itemid=226" title="Schools">Schools</a></p>
</td>
<td id="footlinks" valign="top" width="160px">
<p><a href="/classified/auctions" title="Auctions">Auctions</a></p>
<p><a href="/classified/classifieds-real-estate" title="Classifieds/Real Estate">Classifieds/Real Estate</a></p>
<p><a href="/classified/classified-sales-information" title="Classified Sales Info">Classified Sales Info</a></p>
<p><a href="/classified/classified-form" title="Classified Sales Form">Classified Sales Form</a></p>
<p><a href="/classified/public-notices" title="Public Notices">Public Notices</a></p>
</td>
<td id="footlinks" valign="top" width="160px">
<p><a href="/component/content/?id=285&amp;Itemid=233" title="Circulation">Circulation</a></p>
<p><a href="/about-us/paper-locations" title="Paper Locations">Paper Locations</a></p>
<p><a href="/about-us/complaint-form" title="Complaint Form">Complaint Form</a></p>
<p><a href="/about-us/contact-the-press" title="Contact Us">Contact Us</a></p>
<p><a href="/about-us/display-ad-sales" title="Display Sales Department">Display Sales Department</a></p>
<p><a href="/about-us/tear-sheets" title="Tear Sheets">Tear Sheets</a></p>
<p><a href="/about-us/news-department" title="News Department">News Department</a></p>
</td>
<td align="center" valign="top" width="160px">
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="footheadings" style="padding-top: 5px; padding-bottom: 10px;" valign="top">Follow Us On</td>
</tr>
<tr>
<td valign="top">
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td valign="top" width="53px"><a href="http://www.facebook.com/pages/Millbury-OH/The-Press-Newspapers/69946441059?sk=wall" target="_blank"><img src="/images/facebook-logo.jpg" alt="Find us on Facebook" title="Find us on Facebook" /></a></td>
<td valign="top" width="54px"><a href="http://twitter.com/#!/pressnewspapers" target="_blank"><img src="/images/twitter-logo.jpg" alt="Follow Us on Twitter" title="Follow Us on Twitter" /></a></td>
<td valign="top" width="53px"><a href="http://www.linkedin.com/company/the-press-newspapers?trk=fc_badge" target="_blank"><img src="/images/linkedin-logo.jpg" alt="Find us on LinkedIn" title="Find us on LinkedIn" /></a></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" style="width: 160px;" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td id="footheadings" style="padding-top: 5px; padding-bottom: 10px;" valign="top">News Stations</td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.toledonewsnow.com/" target="_blank"><img src="/images/wtol-11-logo.jpg" alt="WTOL" title="WTOL" /></a></td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.toledonewsnow.com/" target="_blank"><img src="/images/fox-toledo-logo.jpg" alt="FOX Toledo" title="FOX Toledo" /></a></td>
</tr>
<tr>
<td style="padding-bottom: 5px;" valign="top"><a href="http://www.publicnoticesohio.com" target="_blank"><img src="/images/publicnoticesadanimatedgif.gif" alt="publicnoticesadanimatedgif" width="93" height="93" style="float: left;" /></a></td>
</tr>
</tbody>
</table>
<a href="http://www.weather.com/" title="Millbury, Ohio Weather" onclick="window.open(this.href);return(false);"></a></td>
</tr>
</tbody>
</table></div>
		</div>
	
					</td>
					<td style="width:50%" id="user9">
								<div class="moduletable">
						

<div class="custom"  >
	<p><span style="display: block !important; width: 180px; text-align: center; font-family: sans-serif; font-size: 12px;"><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:43447.1.99999&amp;bannertypeclick=wu_macwhite" target="_blank" title="Millbury, Ohio Weather Forecast"><br /><img src="http://weathersticker.wunderground.com/weathersticker/cgi-bin/banner/ban/wxBanner?bannertype=wu_macwhite&amp;airportcode=KTDZ&amp;ForcedCity=Millbury&amp;ForcedState=OH&amp;zip=43447&amp;language=EN" alt="Find more about Weather in Millbury, OH" width="160" /></a><br /><a href="http://www.wunderground.com/cgi-bin/findweather/getForecast?query=zmw:43447.1.99999&amp;bannertypeclick=wu_macwhite" target="_blank" style="font-family: sans-serif; font-size: 12px;" title="Get latest Weather Forecast updates">Click for weather forecast</a></span> <a href="http://www.showmyweather.com/" title="Show My Weather Forecast" onclick="window.open(this.href);return(false);"></a></p>
<div style="width: 195px; text-align: center; font-size: 0.5em; margin-top: 0.5em;">&nbsp;</div></div>
		</div>
	
					</td>
				</tr>
			</table>
		</div>
	<div id="footer"><ul class="nav menu">
<li class="item-172"><a href="/sitemap" >Sitemap</a></li><li class="item-173"><a href="/privacy-policy" >Privacy Policy</a></li><li class="item-239"><a href="/about-us/contact-the-press" >Contact Us</a></li><li class="item-320"><a href="http://banner.presspublications.com" target="_blank" rel="noopener noreferrer">Advertiser Login</a></li></ul>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->
	<div id="copyright">

<div class="custom"  >
	<p>© 2014 Press Publications</p></div>
</div>	
</div>	
<noscript><strong>JavaScript is currently disabled.</strong>Please enable it for a better experience of <a href="http://2glux.com/projects/jumi">Jumi</a>.</noscript></body>
</html>
